What are the system requirements?

MageRewards is designed specifically for Magento 1.x. There is currently no supported compatibility for Magento 2.x.

MageRewards requires that your system meet all the  Magento minimum system requirements. For best compatibility, use one of Magento's recommended hosting partners (narrow results to eCommerce Competency : Hosting), such as Nexcess  or Rackspace.

Depending on the size of your store is, you may need to set your  max_execution_time to set to 3600 seconds.  We recommend 3600 seconds, but this is at your discretion.


Magento Version Compatibility 

MageRewards version 1.8.8.0 and up, is compatible with,
Magento Community Edition 1.6.x - 1.9.2.4 and Magento Enterprise Edition 1.11.x - 1.14.2.4. 

MageRewards version  1.8.0.0 and up, is compatible with,
Magento Community Edition 1.5.0.1 - 1.9.1.1 and Magento Enterprise Edition 1.10.0.1-1.14.1.0. 

NOTE:  Starting MageRewards 1.7.9.0, PHP 5.3 and below is not supported.

Still need help? Get Help Get Help